Encryption Key Alignment Issue Effecting Call Recordings
Incident Report for Crosswind Cloud Solutions
Resolved
Call recording queue is once again being processed. We are still looking into recovery of those call recordings that were effected.
Posted Dec 02, 2015 - 23:30 MST
Identified
We have identified an encryption key alignment issue that is effecting the storage and playback of call recordings. During this time we have disabled the processing of new call recordings, they will now just be queued up and processed once the issue is cleared.
Posted Dec 02, 2015 - 16:23 MST