Outbound Faxing Queue Delay
Incident Report for Crosswind Cloud Solutions
Resolved
Cable has been repaired and the peer has been put back into service.
Posted Nov 21, 2019 - 20:47 MST
Identified
We have identified an issue with one of our faxing PSTN peers. We have removed that peer form use pending resolution. During that time sending of outbound faxes may be delayed by a few minutes or require multiple send attempts by our fax queue before reaching there destination. This does not impact inbound faxing or inbound fax queues.
Posted Nov 21, 2019 - 15:44 MST
This incident affected: PSTN (Public Switch Telephone Network) (Fax Services).