Comcast Routing Issue
Incident Report for Crosswind Cloud Solutions
Resolved
We believe Comcast has resolved this issue and are no longer seeing customers impacted by it.
Posted Jun 29, 2018 - 12:33 MST
Monitoring
We are getting alerts of routing issues with Comcast in mid-west and east coast. We have no ETR from Comcast when this issue might be resolved.
Posted Jun 29, 2018 - 09:49 MST