OUTBOUND FAX ISSUE
Incident Report for Crosswind Cloud Solutions
Resolved
Outbound fax queues have returned to normal.
Posted Dec 14, 2015 - 12:09 MST
Monitoring
A fax gateway patch is now being pushed to all Mach5 routers that should resolve the fax queue issue preventing outbound faxing. We will continue to monitor as the patch is consumed by the Mach5 routers.
Posted Dec 14, 2015 - 11:38 MST
Identified
We are currently working to resolve an issue effecting outbound faxes.
Posted Dec 14, 2015 - 10:41 MST