IL Registration Issue
Incident Report for Crosswind Cloud Solutions
Resolved
The effected pod has been fixed service is back to normal
Posted Feb 23, 2016 - 13:42 MST
Investigating
We are currently investigating an issue with some phones registering to our IL data center. We are currently trying to isolate which pod's are affected and putting those pod's into a no service condition to allow a service roll off.
Posted Feb 23, 2016 - 12:07 MST