Call Recording Ingest Service Performance issues
Incident Report for Crosswind Cloud Solutions
Resolved
Call recording Ingest service is back online and has started to process any pending call recordings.
Posted Feb 15, 2018 - 10:29 MST
Update
We expect the Ingest service for call recordings to be restored in about an hour.
Posted Feb 15, 2018 - 08:36 MST
Identified
We have taken our call recording ingest service offline while we troubleshoot and isolate a performance issue. Calls will continue to be recorded during this time however there will be a delay in the time it takes for those new recordings to be searchable via the web portal or connect applications.
Posted Feb 15, 2018 - 07:23 MST