Level3 Connectivity Issues
Incident Report for Crosswind Cloud Solutions
Resolved
Issue looks to be resolved and Level3 transport seems to be good now.
Posted Apr 25, 2018 - 15:30 MST
Update
We are starting to see transport stabilization over the Level 3 networks from most ISP. We still see some issues with users who have TW for internet though loss from that network has dropped to between 3% and 8% depending on were traces are ran. Over the next hour we will start to migrate traffic slowly back over the Level 3 transports peers.
Posted Apr 25, 2018 - 14:37 MST
Monitoring
Issue seems to be mostly impacting the west coat of the US. We seeing around 25% packet loss from customers who transport off the Level3 network. Our blanket route around is working for most users. If you are still having issues please reach out to us and we will check your connection directly.
Posted Apr 25, 2018 - 13:31 MST
Identified
We have identified a large scale level3 connectivity issue. This issue might cause some audio quality issues. We are in process of placing route changes so customers who's ISP's would send traffic out via Level 3 before reaching us can by pass the Level3 Routes if an alternative path can be used. See for external issue tracking http://downdetector.com/status/level3
Posted Apr 25, 2018 - 12:23 MST