Level3 Packet Loss Issues on East Coast
Incident Report for Crosswind Cloud Solutions
Resolved
We are not seeing any impact from this event and will close this issue down.
Posted Jan 27, 2017 - 13:48 MST
Update
Level 3 is working a fiber cut north of Jacksonville
01/27/2017 17:05:27 GMT - Fiber testing has been performed which has isolated the location of the suspected fiber cut to Jacksonville, FL instead of Folkston, GA as originally reported. Field Services from Jacksonville remain en route to further isolate the location of the suspected fiber cut.

01/27/2017 16:44:06 GMT - Field Services have been dispatched from the Atlanta, GA area with an estimated time of arrival (ETA) of 19:30 GMT. In addition, Field Services have been dispatched from the Jacksonville, FL location with an ETA of 17:45 GMT. Once on site Field Services will attempt to role traffic to spare fiber to expedite service restoral.
Posted Jan 27, 2017 - 11:58 MST
Monitoring
We are getting reports of possible issues with Level 3 on the east coast many of Level3's routes to those locations are experiencing packet loss. While we have had no tickets as a result of this issue we are actively monitoring the issue. This issue can be viewed via http://downdetector.com/status/level3/map/
Posted Jan 27, 2017 - 11:51 MST