T-Mobile Fiber Cut
Incident Report for Crosswind Cloud Solutions
Resolved
Calls seem to be terminating to T-Mobile cell numbers without Post Dial Delay now
Posted May 08, 2018 - 15:54 MST
Monitoring
There is a massive T-Mobile fiber cut in Houston that we are seeing an impact from when trying to call T-Mobile cell numbers from with-in our network. Impact seems to be localized to the south west region. We are seeing this across multiple peering partner's. We have taken some steps to mitigate this issue though its not 100%.
Posted May 08, 2018 - 14:28 MST