We are no longer seeing an impact of fail over connections using Verizon LTE.
Posted Sep 03, 2026 - 15:14 MST
Update
Issue seems to be clearing up we will continue to monitor.
Posted Sep 03, 2026 - 14:41 MST
Monitoring
We are currently aware of a Verizon service outage that is impacting some customers. At this time, the issue appears to be limited to Verizon 4G and 5G failover connectivity. We are not observing any impact to PSTN services.
Based on current reports, the outage appears to be concentrated in parts of Oklahoma and Arkansas, including the Tulsa and Little Rock metropolitan areas.
We will continue to monitor the situation and provide updates as additional information becomes available.
Posted Sep 03, 2026 - 13:40 MST
This incident affected: LTE Service (Verizon LTE Service).