Nation Wide Level 3 Connectivity Issues
Incident Report for Crosswind Cloud Solutions
Resolved
We are closing this as we have see no impact by this event.
Posted Nov 02, 2016 - 15:16 MST
Monitoring
We are getting reports of a large Level3 MPLS & internet issues (http://downdetector.com/status/level3/map/) We are currently not seeing this impact our traffic to or from them, we will continue to monitor the issue.
Posted Nov 02, 2016 - 08:53 MST