Nationwide Issue Comcast and Level3 Issue
Incident Report for Crosswind Cloud Solutions
Resolved
Comcast has resolved there issue and we are seeing traffic to and from there network return to normal.
Posted Nov 06, 2017 - 13:27 MST
Identified
We are getting multiple reports of a Nationwide routeing issue with Comcast & Level 3 we are actively monitoring this issue. Unfortunately its out of out hands to resolve this issue.
Posted Nov 06, 2017 - 12:02 MST