Ping Agent Outage
Incident Report for Crosswind Cloud Solutions
Resolved
Ping Agent reports the outage is now cleared as of 12:28am EST
Posted Jan 14, 2023 - 08:45 MST
Update
Final update for 1/13: Currently no ETR from Ping Agent. We will check back on the status of this issue on 1/14 and update as needed.
Posted Jan 13, 2023 - 22:14 MST
Update
Update Form Ping Agent: https://status.nusutus.com/
"Unfortunately, Ping Agent continues to be unable to take any calls or orders at this time.

We do not have a clear timeline of when we expect the issue to be resolved. For those who are on NuSutus VoIP, we are already taking immediate steps to send customer calls back to your store, so that you can continue to take orders in your store.

For Ping Agent customers using other “third-party” providers, we ask that you immediately contact your provider and request that they “un-forward” your calls and redirect customers back to your store.

We sincerely apologize for this interruption to your business. We will continue to closely monitor and communicate updates."
Posted Jan 13, 2023 - 16:02 MST
Update
At this time Crosswind has disabled forwarding to all sites in the Crosswind network that are using the Ping Agent Call Center. We have had no further updates from Ping (https://status.nusutus.com/) at this time.
Posted Jan 13, 2023 - 15:00 MST
Update
All sites that have requested to have the call forwarding removed through 1/13-1/15 have been completed. We await further updates form Ping Agent when they will have there call center issues resolved.
Posted Jan 13, 2023 - 13:44 MST
Update
We have been told by Ping Agent the issue could last through the weekend. We are now pushing out schedule changes to send the calls back to the site through Monday at 8am. If you need your locations to be removed from the forward let us know.
Posted Jan 13, 2023 - 12:48 MST
Monitoring
If your location is forwarding to 3rd Party Call center Ping Agent. Please note your calls will not connect. They are currently having an issue. From Ping Agent Support: "​We are currently experiencing a technical issue which is limiting the amount of Ping Agents available at this time. We are currently investigating this matter and will update as soon as we have identified the issue." They have no ETR at this time. If you would like us to remove the call forward please give our support a call (888.920.5685) and we will do so.
Posted Jan 13, 2023 - 11:58 MST