COX Routing Issue to Dallas Datacenter
Incident Report for Crosswind Cloud Solutions
Resolved
All traffic from the COX networks is now routing correctly, and is reachable from all our datacenters.
Posted Mar 14, 2017 - 20:37 MST
Monitoring
COX is working with their peering partner to resolve the issue upstream. At this time all effected traffic from our customers on the COX network in the affected markets has been redirected to one of our data centers not affected by the peering issue.
Posted Mar 14, 2017 - 16:38 MST
Identified
We have identified a routing issue in the COX network affecting the Tucson AZ market and outlying areas. We have taken corrective actions for these routes for the customers affected by the issue. We have an escalation ticket open with COX's network engineering team, and are awaiting their fix. Updates will be made as information is provided to us from COX
Posted Mar 14, 2017 - 13:50 MST